Results 1 to 4 of 4

Thread: Paging Tech Support

  1. #1
    Regular Member
    Join Date
    Feb 2007
    Location
    N47 12 x W122 10
    Posts
    1,762

    Post imported post

    I'm getting these errors frequently after clicking on a thread or a sub-forum. I can usually retry and get through after a few clicks.
    Forbidden You don't have permission to access /view_topic.php on this server.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    [line] Apache/1.3.37 Server at http://www.mywowbb.com Port 80

  2. #2
    Regular Member
    Join Date
    Feb 2007
    Location
    N47 12 x W122 10
    Posts
    1,762

    Post imported post

    anyone?

  3. #3
    Founder's Club Member OC-Glock19's Avatar
    Join Date
    Jun 2006
    Location
    Woodbridge, Virginia, USA
    Posts
    561

    Post imported post

    Dean, I don't know what's causing your problem, but after a short search I found another WOW bulletin board where your problem is being discussed. Unfortunately, it doesn't look like they found a solution, but I didn't dig for more information. The link is here: http://www.wowbb.com/forums/view_top...=9&id=5718

  4. #4
    Regular Member
    Join Date
    Feb 2007
    Location
    N47 12 x W122 10
    Posts
    1,762

    Post imported post

    Thanks. This happens to me at home and work, so I don't think the problem is at my end . . . .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •