Results 1 to 4 of 4

Thread: Anyone else getting wierd error messages??

  1. #1
    Regular Member dave_in_delaware's Avatar
    Join Date
    May 2007
    Location
    Newark, Delaware, USA
    Posts
    394

    Post imported post

    When posting today, I've gotten stuff like this showing up. It happens after clicking on "Send" so naturally I think my post didn't go through, when it actually did.





    Invalid SQL query: INSERT INTO wowbb_search_index (word_id, post_id, topic_id) VALUES (3050, 141007, 8715),(1402, 141007, 8715),(19620, 141007, 8715),(4271, 141007, 8715),(4, 141007, 8715),(209, 141007, 8715),(251, 141007, 8715),(1399, 141007, 8715),(26705, 141007, 8715),(1063, 141007, 8715),(353, 141007, 8715),(150, 141007, 8715),(588, 141007, 8715),(28, 141007, 8715),(21, 141007, 8715),(1090, 141007, 8715),(487, 141007, 8715),(65, 141007, 8715),(15274, 141007, 8715),(58, 141007, 8715),(33, 141007, 8715),(2131, 141007, 8715),(718, 141007, 8715),(9, 141007, 8715),(970, 141007, 8715),(3631, 141007, 8715),(427, 141007, 8715),(415, 141007, 8715),(38, 141007, 8715),(156, 141007, 8715),(69, 141007, 8715),(540, 141007, 8715),(717, 141007, 8715),(455, 141007, 8715),(137, 141007, 8715),(884, 141007, 8715),(1158, 141007, 8715),(217, 141007, 8715),(554, 141007, 8715),(266, 141007, 8715),(21555, 141007, 8715),(63, 141007, 8715),(54, 141007, 8715),(6431, 141007, 8715),(56, 141007, 8715),(908, 141007, 8715),(909, 141007, 8715),(17554, 141007, 8715),(188, 141007, 8715),(1830, 141007, 8715),(2479, 141007, 8715),(7384, 141007, 8715),(317, 141007, 8715),(12344, 141007, 8715),(347, 141007, 8715),(4293, 141007, 8715),(238, 141007, 8715),(136, 141007, 8715),(14, 141007, 8715),(24019, 141007, 8715),(140, 141007, 8715),(12, 141007, 8715),(118, 141007, 8715),(2505, 141007, 8715),(268, 141007, 8715),(746, 141007, 8715),(173, 141007, 8715),(4044, 141007, 8715),(841, 141007, 8715),(222, 141007, 8715),(152, 141007, 8715),(32, 141007, 8715),(1552, 141007, 8715),(340, 141007, 8715),(7622, 141007, 8715),(42, 141007, 8715),(2313, 141007, 8715),(3298, 141007, 8715),(1756, 141007, 8715),(2734, 141007, 8715),(45258, 141007, 8715),(1191, 141007, 8715),(307, 141007, 8715),(521, 141007, 8715),(6864, 141007, 8715),(256, 141007, 8715),(873, 141007, 8715),(12703, 141007, 8715)-Table 'wowbb_search_index' is marked as crashed and last (automatic?) repair failed

    Edited to add:

    Maybe I should post this on the general forum, too...

    OK, after editing my post and sending that, I got this:

    Invalid SQL query: DELETE FROM wowbb_search_index WHERE post_id=141011-Table 'wowbb_search_index' is marked as crashed and last (automatic?) repair failed
    What's going on??
    Dave
    Co-Founder & Global Moderator
    Delaware Open Carry

  2. #2
    Founder's Club Member
    Join Date
    Feb 2007
    Location
    No longer in Alexandria, Egypt
    Posts
    2,798

    Post imported post

    It's a problem with the Forum software and John is already on it. Just hang tight!

    http://opencarry.mywowbb.com/forum3/8785.html

  3. #3
    Regular Member dave_in_delaware's Avatar
    Join Date
    May 2007
    Location
    Newark, Delaware, USA
    Posts
    394

    Post imported post

    Yeah, I should have looked for a thread about it before posting. Sorry. I just saw his SQL error thread....
    Dave
    Co-Founder & Global Moderator
    Delaware Open Carry

  4. #4
    Regular Member
    Join Date
    Nov 2007
    Location
    Dover, Delaware, USA
    Posts
    83

    Post imported post

    It a pain in the neck, isn't it?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •