Results 1 to 5 of 5

Thread: Problems with accessing OC Forum?

  1. #1
    Regular Member Northerner's Avatar
    Join Date
    Aug 2010
    Location
    Clayton, NC
    Posts
    320

    Problems with accessing OC Forum?

    Is it me and my network or does it seem access has been off again and on again?

  2. #2
    Administrator John Pierce's Avatar
    Join Date
    May 2006
    Location
    Bristol, VA
    Posts
    1,735
    Quote Originally Posted by Northerner View Post
    Is it me and my network or does it seem access has been off again and on again?
    The latest vBulletin upgrade to 4.10 Patch 2 has caused some issues that have had us up and down all day. I am continuing to work on it so the outages might continue into tonight.

    Thanks for being patient with me.


    John

  3. #3
    Regular Member Northerner's Avatar
    Join Date
    Aug 2010
    Location
    Clayton, NC
    Posts
    320
    Quote Originally Posted by Administrator View Post
    The latest vBulletin upgrade to 4.10 Patch 2 has caused some issues that have had us up and down all day. I am continuing to work on it so the outages might continue into tonight.

    Thanks for being patient with me.

    John
    Thanks for the heads up John. It seemed to drop out on me at work today and I thought they were on to me...LOL. Anyway, keep up the great work.
    Last edited by Northerner; 12-17-2010 at 10:05 AM.

  4. #4
    Regular Member TFred's Avatar
    Join Date
    Oct 2008
    Location
    Most historic town in, Virginia, USA
    Posts
    7,705
    I'm always worried that some anti-gun hacker finally got through...

    TFred

  5. #5
    bgreene89
    Guest

    OC forum

    It had me stressed out i thought something was wrong with my browser, I knew I wanted to get up here and chit chat tonight.




    Blake

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •