Results 1 to 4 of 4

Thread: Odd forum default view?

  1. #1
    Regular Member
    Join Date
    Oct 2008
    Location
    Fallon, Nevada, USA
    Posts
    5,580

    Odd forum default views?

    Something odd showed up this morning. Though logged in, going to the default link brings up a default cms page view.

    Click image for larger version. 

Name:	ocdobroken.jpg 
Views:	109 
Size:	97.9 KB 
ID:	5207
    Last edited by wrightme; 09-28-2014 at 09:27 PM.
    "Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety." Benjamin Franklin

  2. #2
    Administrator John Pierce's Avatar
    Join Date
    May 2006
    Location
    Bristol, VA
    Posts
    1,735
    Quote Originally Posted by wrightme View Post
    Something odd showed up this morning. Though logged in, going to the default link brings up a default cms page view.

    Click image for larger version. 

Name:	ocdobroken.jpg 
Views:	109 
Size:	97.9 KB 
ID:	5207
    Strange. I did do an upgrade to 4.11 this morning. Is this still happening? Can you reproduce it?


    John

  3. #3
    Moderator / Administrator Grapeshot's Avatar
    Join Date
    May 2006
    Location
    North Chesterfield, Va.
    Posts
    34,603
    Everything looks good to me, upgrades included.
    You will not rise to the occasion; you will fall back on your level of training. Archilochus, 650 BC

    Old and treacherous will beat young and skilled every time. Yata hey.

  4. #4
    Campaign Veteran marshaul's Avatar
    Join Date
    Aug 2007
    Location
    Fairfax County, Virginia
    Posts
    11,487
    Quote Originally Posted by Grapeshot View Post
    Everything looks good to me, upgrades included.
    Tapatalk support seems to be broken.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •