Results 1 to 9 of 9

Thread: Smilies???

  1. #1
    Regular Member
    Join Date
    May 2007
    Location
    , ,
    Posts
    1,863

    Smilies???

    I cannot seem to get the Smilies to come up.

    Whassup with that?

    The BB code is "on"
    The Smilies are "on"
    The IMG code is "on"
    The HTML code is "off" and I cannot get it to switch "on"

  2. #2
    Founder's Club Member Brass Magnet's Avatar
    Join Date
    Apr 2009
    Location
    Right Behind You!, Wisconsin, USA
    Posts
    2,818
    While we are on the subject of smileys.....the new sarcasm smiley isn't very good. I prefer the old one. I do like this one: though but this one: is a little too inuendo-ish for my tastes. LOL
    R[ƎVO˩]UTION

    ΜΟΛΩΝ ΛΑΒΕ

    Lex malla, lex nulla

  3. #3
    Regular Member HeroHog's Avatar
    Join Date
    Aug 2008
    Location
    Shreveport, LA
    Posts
    653
    Quote Originally Posted by Brass Magnet View Post
    While we are on the subject of smileys.....the new sarcasm smiley isn't very good. I prefer the old one. I do like this one: though but this one: is a little too inuendo-ish for my tastes. LOL
    Y'all are welcome to use the library of smileys on my site here: http://herohog.com/images/icons/smileys/
    Last edited by HeroHog; 08-23-2011 at 05:05 PM.
    Speedy: LOCAL League Sec/Treasurer, Information Officer
    AKA: Hero Hog, Dr. Speed, "The Brass Mangler" and "That fat, old, balding, Grey-bearded gimpy guy"

    I don't have NEAR enough ammo on hand. `nuff said.

    NRA Life Member, LSA, USN-DAV

    "Stay safe..." - Paul "Skidmark" Henick, RIP

  4. #4
    Campaign Veteran slapmonkay's Avatar
    Join Date
    May 2011
    Location
    Montana
    Posts
    1,267
    Quote Originally Posted by Dave Workman View Post
    I cannot seem to get the Smilies to come up.

    Whassup with that?

    The BB code is "on"
    The Smilies are "on"
    The IMG code is "on"
    The HTML code is "off" and I cannot get it to switch "on"
    Ever since they migrated to the newer RTE/WYSIWYG editor there have been a couple random issues. Most of the issues were fixed when the user upgraded there plugins on there browser (may give that a shot). What browser are you using?

    here is an example Chrome issue.

  5. #5
    Moderator / Administrator Grapeshot's Avatar
    Join Date
    May 2006
    Location
    North Chesterfield, Va.
    Posts
    34,611
    Quote Originally Posted by HeroHog View Post
    Y'all are welcome to use the library of smileys on my site here: http://herohog.com/images/icons/smileys/
    That's quite a collection Hero. I did bookmark it for future use - thanks.
    You will not rise to the occasion; you will fall back on your level of training. Archilochus, 650 BC

    Old and treacherous will beat young and skilled every time. Yata hey.

  6. #6
    Regular Member
    Join Date
    Apr 2009
    Location
    Levittown, Pennsylvania, USA
    Posts
    771
    Mayhap I'm missing something....but I don't even have the option to insert smilies...or links...or quotes...etc. ???

  7. #7
    Campaign Veteran slapmonkay's Avatar
    Join Date
    May 2011
    Location
    Montana
    Posts
    1,267
    Quote Originally Posted by mrjam2jab View Post
    Mayhap I'm missing something....but I don't even have the option to insert smilies...or links...or quotes...etc. ???
    Ahh, I might have an idea as to whats occuring here. Your settings may be set to basic editor.

    Try the following:
    1. Go to 'Settings' in top right of the screen
    2. Select 'General Settings' under 'My Account' under 'My Settings'
    3. Scroll down to 'Message Editor Interface' under 'Miscellaneous Options' which is almost the bottom of the page
    4. Verify you are NOT on 'Basic Editor' but rather on 'Standard Editor' or 'Enhanced Interface'

  8. #8
    Regular Member
    Join Date
    Apr 2009
    Location
    Levittown, Pennsylvania, USA
    Posts
    771
    Quote Originally Posted by slapmonkay View Post
    Ahh, I might have an idea as to whats occuring here. Your settings may be set to basic editor.

    Try the following:
    Sweet! Much better. I've been typing in the quote/link brackets here for so long...

    Thank you!

  9. #9
    Regular Member
    Join Date
    Aug 2006
    Location
    , Arizona, USA
    Posts
    111
    Quote Originally Posted by HeroHog View Post
    Y'all are welcome to use the library of smileys on my site here: http://herohog.com/images/icons/smileys/
    Thanks HH: Best collection I've ever seen.
    Mitch

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •