Results 1 to 6 of 6

Thread: Taptalk Issues?

  1. #1
    Regular Member Trip20's Avatar
    Join Date
    Nov 2006
    Location
    Wausau Area
    Posts
    527

    Taptalk Issues?

    Recently I'm having issues using Tapatalk with this forum. I'm able to authenticate but when accessing the "Participated" tab I get the following error:

    Unknown Error "It appears the server has some issue with Tapatalk or your session is expired. If this problem persists, please re-enter this forum from Account tab."

    From what I've been able to tell through Google searches the issue has to do with the forums rather than the client Tapatalk applications.

    Last edited by Trip20; 01-11-2012 at 11:22 AM.

  2. #2
    Founder's Club Member thebigsd's Avatar
    Join Date
    Mar 2010
    Location
    Quarryville, PA
    Posts
    3,543
    There is a thread currently discussing this issue. Link below.

    http://forum.opencarry.org/forums/sh...ad.php?t=98714
    "When seconds count between living or dying, the police are only minutes away."

  3. #3
    Regular Member Trip20's Avatar
    Join Date
    Nov 2006
    Location
    Wausau Area
    Posts
    527
    Yep found it after posting this. Thanks though!

  4. #4
    Regular Member
    Join Date
    Jul 2006
    Location
    SW Idaho
    Posts
    1,552
    I don't have an Android, but my issue with Tapatalk is the darned ads at the end of everyone's posts!

  5. #5
    Founder's Club Member Brass Magnet's Avatar
    Join Date
    Apr 2009
    Location
    Right Behind You!, Wisconsin, USA
    Posts
    2,818
    Quote Originally Posted by ManInBlack View Post
    I don't have an Android, but my issue with Tapatalk is the darned ads at the end of everyone's posts!
    We can disable them. I just don't because I want people to know why my post is shorter and full of misspellings. I suppose I could edit it to "posted from my phone, give me a break" though.
    R[ƎVO˩]UTION

    ΜΟΛΩΝ ΛΑΒΕ

    Lex malla, lex nulla

  6. #6
    Regular Member Trip20's Avatar
    Join Date
    Nov 2006
    Location
    Wausau Area
    Posts
    527
    No ads for me, just can't view the Participated tab with out the unknown error popping up. Frustrating.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •